Holy Crap

Late breaking news of this site will be in here.

Moderator: grey

User avatar
grey
King of the hill
King of the hill
Posts: 6239
Joined: Tue Nov 27, 2001 8:00 pm
Location: Miami
Contact:

Holy Crap

Postby grey » Wed Dec 22, 2004 4:06 pm

Well after doing some work on the server it seems something corrupted the /boot of the scsi drive.
so we reinstalled linux on a new ide drive and were able to access the files on the scsi.
so we mounted the scsi as it's own directory and linked to the old drive.

so hopefully it should be all good.
Knowledge is power, Power corrupts, Study hard be evil.
Nobody's perfect... well, there was this one guy, but we killed him.

Living City Forums
webmaster@livingcity.net aka Albert
Image

User avatar
Needles
Slave to this message board
Slave to this message board
Posts: 1865
Joined: Mon Apr 28, 2003 8:09 pm
Location: Miami, south west side

Postby Needles » Wed Dec 22, 2004 6:00 pm

I'm glad you got things started again. I thought South Florida lost its connection.
There are lies, damned lies and statistics.

First God created idiots, he was just getting started, then he created Wizards of the Coast 4e Dnd.

braedric
Newbie
Newbie
Posts: 4
Joined: Wed Dec 22, 2004 9:35 pm

Re: Holy Crap

Postby braedric » Wed Dec 22, 2004 9:37 pm

Knoppix is great for this kind of stuff. It's a live CD so it boots without touching the underlying file systems.

Stewart
Security Administrator, working for The Man
grey wrote:Well after doing some work on the server it seems something corrupted the /boot of the scsi drive.
so we reinstalled linux on a new ide drive and were able to access the files on the scsi.
so we mounted the scsi as it's own directory and linked to the old drive.

so hopefully it should be all good.


Return to “Website News”

Who is online

Users browsing this forum: No registered users and 1 guest